Jump to content
Server time: 2017-08-17, 19:08

  • 0
Sign in to follow this  
Manfish

ping too high

Question

Manfish    0

this is probebly a stupid question but is it possible to lower my ping so i can get on the server

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0
Guest Grumby   
Guest Grumby

Ping is how long it takes for you data to get to the server and vice versa. Things that can affect this include distance from server (in this case Sweden), internet speed and how much applications you have using the internet at once. One way to lower it is to close all other programs using the internet. Google will be your friend on ither methods to lower ping.

Share this post


Link to post
Share on other sites
  • 0
   0

Are you being kicked by Battleye for "Ping too high" or can you just not see the server in the lists?

Share this post


Link to post
Share on other sites
  • 0
Manfish    0

I can see the servers on the list. when i join it dosen't say i was kicked by battle eye. i just get sent back to the multi player screen. My ping is also 2500 so i doubt there is much we can do

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

It's not 2500, it says it but it isn't.

Hello, i'm Carib, the man with the worst ping on the server, and here are some helpful tips!

1. Check and see if others are online, they could be dl'ing hardcord pron!

2. Turn off retarded devices, (Ipad, tablets, laptops, blah blah blah.) Even if they are not in use, they could still be slowing down your internet quite strongly!

3. Restart your router, this helps so much!

4. Make sure everything in your router is plugged in correctly!

Hoped this helped!

Share this post


Link to post
Share on other sites
  • 0
   0

Manfish, can you please take a screenshot for us? It will greatly help us resolve this issue.

Share this post


Link to post
Share on other sites
  • 0
Manfish    0

It's not 2500, it says it but it isn't.

Hello, i'm Carib, the man with the worst ping on the server, and here are some helpful tips!

1. Check and see if others are online, they could be dl'ing hardcord pron!

2. Turn off retarded devices, (Ipad, tablets, laptops, blah blah blah.) Even if they are not in use, they could still be slowing down your internet quite strongly!

3. Restart your router, this helps so much!

4. Make sure everything in your router is plugged in correctly!

Hoped this helped!

you may not have the one with the worst connection anymore. I found out the server is in sweden and i am in the United States so that is probebly my problem


Manfish, can you please take a screenshot for us? It will greatly help us resolve this issue.

here is a screen shot

Share this post


Link to post
Share on other sites
  • 0
Gina    26

From the screenshot you can see that your Beta version is not correct (look at the right bottom corner), it shows with red text which version you need.

You can download it here and also make sure you have correct version of DayZRP. You need the patch v3.

About the ping, it always shows that my ping is 2500 also when in real it is around 20, so dont worry about that :) We have many players from US and from my understanding they can play just fine. Its the poor guys in Australia who have most ping problems :(

Share this post


Link to post
Share on other sites
  • 0
BeastMade    0

You must have really bad internet if you have too big ping. I use 3g internet connection and i get lagg only when there is alot players on server.

Share this post


Link to post
Share on other sites
  • 0
Rolle    2443

Start -> Run -> type "cmd" -> type "ping -t rp1.dayzrp.com" -> ??? -> Profit

Share this post


Link to post
Share on other sites
  • 0
BeastMade    0

Start -> Run -> type "cmd" -> type "ping -t rp1.dayzrp.com" -> ??? -> Profit

what this does? i might try it

Share this post


Link to post
Share on other sites
  • 0
Rolle    2443

It pings the game server using Windows tool instead of the broken ingame one. This will show you the "real" ping you have and you'll know if you have a genuine connection problem or not.

Share this post


Link to post
Share on other sites
  • 0
   0

Update you beta patch to 103718. Once done, go to your Arma2OA directory.

1 Delete the file called "Arma2OA".

2 Next find the "Expansion" folder and once inside, open the "beta" folder.

3 Copy the Arma2OA file from there and paste it into your main directory.

Run the game. :)

This is how you manually load from the updated beta patch as sometimes, you may have installed a beta patch, yet the old patch is still in operation.

Hope this helped!

Share this post


Link to post
Share on other sites
  • 0
Manfish    0

Update you beta patch to 103718. Once done, go to your Arma2OA directory.

1 Delete the file called "Arma2OA".

2 Next find the "Expansion" folder and once inside, open the "beta" folder.

3 Copy the Arma2OA file from there and paste it into your main directory.

Run the game. :)

This is how you manually load from the updated beta patch as sometimes, you may have installed a beta patch, yet the old patch is still in operation.

Hope this helped!

I don't see a file named "arma2oa" could you maybe pos a screenshot


Update you beta patch to 103718. Once done, go to your Arma2OA directory.

1 Delete the file called "Arma2OA".

2 Next find the "Expansion" folder and once inside, open the "beta" folder.

3 Copy the Arma2OA file from there and paste it into your main directory.

Run the game. :)

This is how you manually load from the updated beta patch as sometimes, you may have installed a beta patch, yet the old patch is still in operation.

Hope this helped!

I don't see a file named "arma2oa" could you maybe pos a screenshot

I think i got it right but now i am getting a picture like this(see screenshot) it then takes me back to the multiplayer screen

Share this post


Link to post
Share on other sites
  • 0
   0

I think i got it right but now i am getting a picture like this(see screenshot) it then takes me back to the multiplayer screen

That is usually to do with the DayZRP mod not being activated in the "Expansion" on the main menu.

If it is enabled, make sure you have the DayZRP mod and patch installed.

Links in my signature.

Share this post


Link to post
Share on other sites
  • 0
Manfish    0

I think i got it right but now i am getting a picture like this(see screenshot) it then takes me back to the multiplayer screen

That is usually to do with the DayZRP mod not being activated in the "Expansion" on the main menu.

If it is enabled, make sure you have the DayZRP mod and patch installed.

Links in my signature.

i still have no clue whats wrong could we maybe talk on teamspeak

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×