Jump to content
Server time: 2017-10-23, 06:15
Safe Zone: CLOSED

  • 0
Sign in to follow this  
HazzaripHD

Error message - Can't join

Question

HazzaripHD    0

[attachment=495]

Every time I try and join I get this error message (Attached picture)

I've tried removing @DayZRP and re-downloading it and I just got that message again, I've tried removing the files it tells me to in the attached picture and I just got a bunch of errors saying I need them files to run DayZ.

I installed DayZRP first then the patch and this is the error I get.

Is there something I need to enable?

I try joining the server(s) over DayZCommander, Not sure if that matters.

[attachment=496]

[attachment=497]

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Guest Alfie   
Guest Alfie

Hi there, I recommend that you don't use DayZ commander as it will give this message if you don't change something.

Do this:

- Launch Arma 2 OA

- Click on Expansions

- Enable what are enabled in this:

d6891e37fd928a1c1c54ef1636f8c5f1.png

- Click Multiplayer

- Filter it like this:

c341f537f4a3e86802aa5911680793b6.png

Then you should be in the servers, if that doesn't work then just PM me. :)

Share this post


Link to post
Share on other sites
  • 0
   0

Yep, it appears that there is a problem with your DayZRP mod. Please delete and reinstall the mod and patch. The link to the download is in my signature.

Share this post


Link to post
Share on other sites
  • 0
Guest Shākya   
Guest Shākya

Yep, it appears that there is a problem with your DayZRP mod. Please delete and reinstall the mod and patch. The link to the download is in my signature.

Yes I'd agree that a fresh install is necessary. Make sure you delete your old folder before you reinstall. I'd also recommend updating to the latest ArmA 2 beta patch. The direct download can be found here.

Share this post


Link to post
Share on other sites
  • 0

I am having similar error message. I try launching through the dayzrp launcher, dayz commander, and normal in-game. I have done multiple uninstalls and re-downloads and get the same error message each time. I am at a loss on how to fix.

the files are different though they are

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\dta\bin.pbo

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\dta\languagecore.pbo

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\Addons\communityconfigurationproject_e.pbo

Share this post


Link to post
Share on other sites
  • 0
GlitchyV2    0

I am having similar error message. I try launching through the dayzrp launcher, dayz commander, and normal in-game. I have done multiple uninstalls and re-downloads and get the same error message each time. I am at a loss on how to fix.

the files are different though they are

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\dta\bin.pbo

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\dta\languagecore.pbo

C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\Expansion\Addons\communityconfigurationproject_e.pbo

I think you need to get the ArmA 2 OA Beta patch 103718

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×