Jump to content
Server time: 2017-08-23, 00:53

  • 0
Sign in to follow this  
Guest Birchy711

Cant join

Question

Guest Birchy711   
Guest Birchy711

For some reason, whenever I join the server it will take a while in the waiting for host screen. I will see the players in the game and then I will just suddenly be in the main menu. I had trouble earlier where I was being told that the sound effect PBO's the mod installs weren't accepted, and that Map_EU was missing. If somebody could help me out it would be awesome.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Toorrik    4

Make sure you have both the DayZRP 1.2.3v2 Full Client (1.50GB) and DayZRP 1.2.3v2 -> 1.2.3v3 Patch (328kB) installed found here

Also make sure you have the correct Beta patch > ArmA2:OA Beta Patch 103718 < On the same link as above.

You can also use the DayZRP Launcher found here and that will update and launch the game for you.

I posted before I read your reply above. Can you double check for me that you have everything installed correctly and all patches are up to date.

Share this post


Link to post
Share on other sites
  • 0
Guest Grumby   
Guest Grumby

Aah, I just assumed seeing as it was your first post and you did not have an IGN under your name. Sorry about that.

Did you also download and run the patch?

Share this post


Link to post
Share on other sites
  • 0
Guest Birchy711   
Guest Birchy711

I posted before I read your reply above. Can you double check for me that you have everything installed correctly and all patches are up to date.

Did you also download and run the patch?

Yeah, everything is installed and I have all patches up to date. I also updated dayz to 1.8. Should I downgrade my dayz?

Yes I also installed and ran the patch.

Share this post


Link to post
Share on other sites
  • 0
Guest Grumby   
Guest Grumby

Go to the Arma 2 OA Main Menu, go to expansions, make sure the only MOD running is @DayZRP .

Share this post


Link to post
Share on other sites
  • 0
Guest Alfie   
Guest Alfie

If you don't know how to join (that what it seems), then do this:

- Launch Arma 2 OA

- Click on Expansions

- Enable what are enabled in this:

d6891e37fd928a1c1c54ef1636f8c5f1.png

- Click Multiplayer

- Filter it like this:

c341f537f4a3e86802aa5911680793b6.png

Share this post


Link to post
Share on other sites
  • 0
   0

Hi, firstly please add your Player ID to your account.

It is odd that you are not getting an error message or reason upon kicked. It could possibly be a signature check timeout or your DayZRP mod file is corrupted.

What I recommend you to do is:

1) Delete the DayZRP Mod from your Arma2OA directory.

2) Right Click on Arma2 OA in Steam, go to properties, local files and "Verify integrity of Game Cache."

3) Re-downlaod and install the DayZRP mod and patch from the link in my signature.

4) Enable the mod "Arma 2: DayZRP Mod" or "@DayZRP" again in-game.

If this does not work people post in this thread saying so.

Hope this helps :)

Share this post


Link to post
Share on other sites
  • 0
Guest Birchy711   
Guest Birchy711

http://puu.sh/4uFi9.jpg

This seems to be the problem. But I have already used the updater :S. I think I'm gonna call it a night..

Share this post


Link to post
Share on other sites
  • 0
Guest Grumby   
Guest Grumby

Try using DayZ Commander to update the Beta Patch, it's the easiest option for me.

Share this post


Link to post
Share on other sites
  • 0
   0

Update you beta patch to 103718. Once done, go to your arma2oa directory.

1 Delete the file called "Arma2OA".

2 Next find the "Expansion" folder and once inside, open the "beta" folder.

3 Copy the Arma2OA file from there and paste it into your main directory.

Run the game. :)

This is how you manually load from the updated beta patch as sometimes, you may have installed a beta patch, yet the old patch is still in operation.

Hope this helped!

Share this post


Link to post
Share on other sites
  • 0
Guest Birchy711   
Guest Birchy711

Hi, firstly please add your Player ID to your account.

It is odd that you are not getting an error message or reason upon kicked. It could possibly be a signature check timeout or your DayZRP mod file is corrupted.

What I recommend you to do is:

1) Delete the DayZRP Mod from your Arma2OA directory.

2) Right Click on Arma2 OA in Steam, go to properties, local files and "Verify integrity of Game Cache."

3) Re-downlaod and install the DayZRP mod and patch from the link in my signature.

4) Enable the mod "Arma 2: DayZRP Mod" or "@DayZRP" again in-game.

If this does not work people post in this thread saying so.

Hope this helps :)

This worked, thanks a lot mate. I think Norton was messing about with the installation.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×