Jump to content
Server time: 2017-10-19, 16:09
Safe Zone: OPEN

  • 0
Sign in to follow this  
OOSA

Can't pick up industrial items

Question

OOSA    0

For the last few days I've been unable to pickup any industrial items. Anything like an engine, scrap metal, jerry can seems stuck to the ground and cannot be picked up. The character does the animation but then just sits there and doesn't pick up the item. If more than one attempt is made a message appears saying you must wait, Anti dupe.

Anyone else noticing this?

I've tried many locations and many items, no luck.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Guest Kjordy   
Guest Kjordy

I've been coming across this myself, it sometimes happens. Usually sorts itself out after a server restart but it does get irritating, I've noticed it has been happening a lot more recently. If you're looking for something in-particular I usually just hop servers and find what I need on the other server.

Share this post


Link to post
Share on other sites
  • 0

I was having this issue with tents and hatchets the day before. quiet irritating yes. usually i notice it when the server begins its lag spikes, i thought it was just me though.

Share this post


Link to post
Share on other sites
  • 0
Lundborg    0

Its a bug that has been here for a while now and I agree, it is utterly irritating. You'd have to wait for server restart unfortunately, unless one of your friends can pick it up.

Share this post


Link to post
Share on other sites
  • 0
OOSA    0

I've had it happen within minutes of restarts. Come to think of it I have not been able to pick up anything industry related in 3 days.

Mods any insight?

Share this post


Link to post
Share on other sites
  • 0
Guest CoolGuy   
Guest CoolGuy

The bug is not only with industrial parts, its with any item that can only be picked up by looking at it and getting the option "Pick up x" Tents most industrial parts and a few other items have this problem. S2 never gets this issue so when I am arriving to somewhere like Polana I usually switch servers to give myself a fair chance at picking up car parts.

Share this post


Link to post
Share on other sites
  • 0
Avah    0

I have had this annoying "bug" too, and as many of you already said you experienced is that it fixed itself after restart. I don't know what causes this, but I'm sure a dev or Rolle will have an answer, or at least take a look at it to see where the problem is.

Thanks for bringing the glitch up on the forums, it's helpful for the staff when you alert us to bugs and share your experiences. :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×