Jump to content
Server time: 2017-10-18, 22:06
Safe Zone: OPEN

Sign in to follow this  
TheAssassinZX

FPS in Arma 2 OA

Recommended Posts

Before any of you say anything, Yes, I have done almost everything possible through guides and ect on the interwebs, now lets get started.

The problem im having is, that even though my CPU and GPU arn't even being worked at full capacity, my fps is still, for the most part, shit.

Specs (just copied and pasted off speccy)

CPU

Intel Core 2 Duo E7600 @ 3.06GHz

Wolfdale 45nm Technology

RAM

4.00GB Dual-Channel DDR3 @ 533MHz (7-7-7-20)

Motherboard

Gigabyte Technology Co., Ltd. EG41MFT-US2H (Socket 775)

Graphics

Philips 170C4 (1280x1024@75Hz)

32FPDEU-DA20 (1842x1036@60Hz)

2048MB NVIDIA GeForce GTX 650 Ti BOOST (ASUStek Computer Inc)

Theres two things id like to accomplish in this thread, find a way to make my CPU and GPU work harder, and what I could improve on the hardware side.

Share this post


Link to post
Share on other sites
GlitchyV2    0

No need to upgrade anything, i think it is just the really shitty optimization! :P

I swear to god that you need a 5000€ PC to run DayZ decently :S

Share this post


Link to post
Share on other sites
Alan Woods    3

Dat ram :)

But you don't really need a new upgrade.

The mod(the general one) is not optimized very good so it's useless what PC you have.

Share this post


Link to post
Share on other sites
Guest WaltteriH   
Guest WaltteriH

CPU might be the problem. Quad would help.

Also, 4Gb of low Mhz RAM could also be the issue.

Share this post


Link to post
Share on other sites
Toorrik    4

I know you have tried everything but have you tried going into your Task Manager and setting the Arma2oa.exe priority to Realtime?

Other than that. RAM, put NOS on it. Paint racing stripes on it.

Share this post


Link to post
Share on other sites
GlitchyV2    0

The RAM might indeed be an issue, or the HDD...

Try defragmenting your hard drive and using a program (CCleaner) to clean to computer.

As you only have 4gb RAM i can't tell you to use RamDisk :S

The mod is very badly optimized :)

Share this post


Link to post
Share on other sites

The RAM might indeed be an issue, or the HDD...

Try defragmenting your hard drive and using a program (CCleaner) to clean to computer.

As you only have 4gb RAM i can't tell you to use RamDisk :S

The mod is very badly optimized :)

Defrag my hard drive? Pretty sure you're not meant to defrag a SSD.

Share this post


Link to post
Share on other sites

Hard Drives

298GB Western Digital WDC WD3202ABYS-02B7A0 ATA Device (SATA)

Not even using half of the space ATM so I doubt that's a problem either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×