Jump to content
Server time: 2018-07-17, 23:18 WE ARE RECRUITING

Sign in to follow this  
Will-Mac

Hmm?

Recommended Posts

So, I got the mod installed, and used the new launcher tried to join a non-full server and found that I got a long error message code from ARMA saying that these weapon key codes were not accepted? And after I click 'ok' it takes me back to the main screen, where I am forced to exit ARMA.... I know someone might've had a problem like this before. So if someone could help me, that'd be awesome.

Share this post


Link to post
Guest WaltteriH

Did you install the hotfix?

What you have enabled in 'expansions'- folder in main menu?

Share this post


Link to post

Did you install the hotfix?

What you have enabled in 'expansions'- folder in main menu?

I have a lot of things. Like Regular DayZ, British light thing. erm-..


**UPDATE**

I think I might've fixed that, now it just says "Connection Failed".

Share this post


Link to post

Did you install the hotfix?

What you have enabled in 'expansions'- folder in main menu?

I have a lot of things. Like Regular DayZ, British light thing. erm-..


**UPDATE**

I think I might've fixed that, now it just says "Connection Failed".

Check your internet.

Share this post


Link to post

Don't lock this, could you tell me what you did to get it working. Just downloaded and installed the mod and am getting the same message.

*Nevermind, seems as a I missed the patch update*

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×