Jump to content
Server time (UTC): 2019-07-23, 14:24
Sign in to follow this  
TyRotten

Unable to play DayZRP, need assistance...

Recommended Posts

So after finally being able to send in my application for whitelist, and then being accepted (which I was ecstatic for!). I went to try join the DayzRP server after downloading the client with no issues, when trying to join server though it came with an error stating a list of files and following after the files it says "files are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys"

So, first of all I looked it up, and looked if it was trying to run from the correct file @DayZRP, which it was, I tried running it from the DayZRP launcher, made a .bat file, and even tried override in commander. Next I found out to check the beta key is up to date, Upon downloading the beta update from DayZRP>Downloads>beta patch when running it, an error appears saying "Wrong CD key!". Which it should not be, considering I bought Arma 2/OA from steam last year and had never had issues joining DayZ servers, wasteland servers, etc.

Then I ran a verify cache integrity test on OA in steam, it found 2 errors and 'fixed' them, I ran it again straight after and it found none, so, I went to update beta again, same error occurred.

I uninstalled and reinstalled Arma 2/OA and had to redownload the whole game again because of uninstalling, probably coming close to my DL limit now (200GB is considered unlimited in Australia)

So after reinstalling it and running steam during installation as administrator, still nothing. Still the same errors when running the beta patch saying "Wrong CD key!", when it clearly isn't.

So, then I thought maybe to get around the errors when trying to access DayZRP it did state "Remove listed files or install additional keys"

I tried deleting the files listed, though, after you delete the files, it comes up with more, I deleted those, then more come up, long story short, it asks you to delete every single .pbo in the @DayZRP addon folder, then after you persist to do that, it then asks you to start deleting the @DayZ .pbo's.

This is where I finally stopped and am so frustrated and honestly upset with the situation that it has to be this hard, just to get to enjoy a nice game. Ugh.

Is there anyone that may be able to help or shed some light on the situation?

Sorry long post.

TL;DR DayZRP comes up with errors and won't run even after trying recommended fixes.

Share this post


Link to post

Installed v3 patch?

Share this post


Link to post

Thanks for the input guys!

I reinstalled the DayZRP client and patch and restarted my computer and no longer got the errors and was now able to enter the lobby!

Thanks again!

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...