Jump to content
Server time (UTC): 2019-07-19, 23:46
Sign in to follow this  
Meister

S1 - Offline?

Recommended Posts

First off, I'm aware there is a topic on this already: http://www.dayzrp.com/t-server-problem but I thought with the appropriate title the question may get answered faster.

No matter how I go about getting into the server (DayZCommander, OA:Beta or RP Launcher) it shows that S1 is offline but S2 is online. Is anyone else having this problem? If so, has anyone found a solution?

Feel free to delete this thread if you see fit seeing as the other one has been posted, I just figured it may get looked into.

Share this post


Link to post

I'm not sure if i have the same problem. But at the moment i can join S2 but not S1 and it comes up with this in the "Update" part of DayZRP Launcher (Picture attached)

[attachment=435]

Help would be appreciated (i might make my own thread for this actually)

Share this post


Link to post

Hmm i'm not too sure if the launcher will work with the latest patches. It should though, and the offline message has always been a known bug I believe. Are you still able to connect if you try to join S1, or does it refuse to even try?

Share this post


Link to post

I've fixed it launching via DayZ Commander but S1 still shows offline on the launcher.

Hmm i'm not too sure if the launcher will work with the latest patches. It should though, and the offline message has always been a known bug I believe. Are you still able to connect if you try to join S1, or does it refuse to even try?

When I try to join S1 through the launcher it sits are the "wait for host" screen and nothing happens.

Share this post


Link to post

oh its working for me now :D

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...