Jump to content
Server time (UTC): 2019-11-13, 18:37
Sign in to follow this  
TomG

Voice changer not working IG.

Recommended Posts

I don't think my voice changer is working in game. I have screaming bee as the default device and my main mic as deafault communication device.

Any ideas?

Share this post


Link to post
Guest Alpha

Let's start off simple (My level): Are you sure you have ran both the game and the voice changer as administrator?

Share this post


Link to post

You need to sort your lines out. So your output is on the same line as the voice changer e.t.c

Come again?

Let's start off simple (My level): Are you sure you have ran both the game and the voice changer as administrator?

Shit... I did not...

Share this post


Link to post
Guest Alpha

You need to sort your lines out. So your output is on the same line as the voice changer e.t.c

Come again?

Let's start off simple (My level): Are you sure you have ran both the game and the voice changer as administrator?

Shit... I did not...

Try running it as administrator see if it makes a difference

Share this post


Link to post

Have you set your recording device to the screaming bee option?

Share this post


Link to post

Have you set your recording device to the screaming bee option?

This. You must make sure that ScreamingBee is defaulted before you start the game.

Share this post


Link to post

You need to sort your lines out. So your output is on the same line as the voice changer e.t.c

Come again?

Let's start off simple (My level): Are you sure you have ran both the game and the voice changer as administrator?

Shit... I did not...

Try running it as administrator see if it makes a difference

I'll give it a bash in a sec.

Have you set your recording device to the screaming bee option?

This. You must make sure that ScreamingBee is defaulted before you start the game.

I have screaming bee as the default device

Share this post


Link to post
Guest tpfrags

I'll help you out with it later when I'm on mate.

Share this post


Link to post

Okay, great! I'm gonna be using it on my alt character and possibly my main one depending on how it goes!

Share this post


Link to post

Running an admin has nothing to do with the bee program. Its quite an annoying program and it took me a while to figure out as well. Basically what you have to do is make the bee sound driver as your default. If you have installed Bee properly, and linked it to the right soundcard, you will then have to change your default 'soundcard' to the one bee installed. The it'll work. Its a way of tricking your computer that the bee 'soundcard' is actually the one you are using, while your original microphone sound is linked to bee.

Share this post


Link to post

Do you have Windows 7? (I known its solved but still)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...