Jump to content
Server time: 2017-08-21, 23:39

  • 0
Sign in to follow this  
Strangelove

White dots all over vegetation

Question

Strangelove    0

I have an annoying problem with Arma II, i've had this since installation but haven't been bothered until now to try and fix it.

The white dots you see only covers trees and vegetation and only seem to appear during certain daylight time. But it is getting annoying as hell. I've read on forums with people having similiar problem and changing the ingame settings wouldn't solve it in any way.

So that only leaves Catalyst control center settings. Any ideas ?

I have a ASUS Radeon HD 7950 DirectCU II with Catalyst 12.6 installed. some people with 12.8 also have this problem.

dots.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Rolle    2456

Enable/Disable FXAA or AA. Maybe you have adaptive AA enabled in CCC?

Share this post


Link to post
Share on other sites
  • 0
Guest ElisBoii   
Guest ElisBoii

The trees got mjäll.

Share this post


Link to post
Share on other sites
  • 0
Larsson    0

After 5 minutes of playing this game I understood what I had to do.

TURN OFF EVERYTHING! MWUAHAHAHAHAHAHAH EVERYTHING MUST GO, NOTHING CAN BE SET TOO HIGH! OH LOOOORD!

Excuse me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×