Jump to content
Server time: 2017-10-19, 10:49
Safe Zone: OPEN

  • 0
Sign in to follow this  
TronaldDump

Chat issue

Question

TronaldDump    0

Hi all!

I'm playing on the server right now, and whatever I do (chat, voice) no one seem to be able to see or hear me.

Tried direct and group, nothing works.

What can I do to solve this problem?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Osaka    21

Test your microphone first, start some recording software, a wave editor or something and test if your voice is actually recorded. Or try the Skype test service.

I have Voice over Net on the standard capslock key, it is vicinity based, and you'll see a microphone icon to the left of your screen. anyone nearby should be able to hear you then.

Or you have a sound setting set wrong somewhere.

Share this post


Link to post
Share on other sites
  • 0
TronaldDump    0

Test your microphone first, start some recording software, a wave editor or something and test if your voice is actually recorded. Or try the Skype test service.

I have Voice over Net on the standard capslock key, it is vicinity based, and you'll see a microphone icon to the left of your screen. anyone nearby should be able to hear you then.

Or you have a sound setting set wrong somewhere.

I think my mic is working (works in skype), but people doesn't seem to hear me.

Same thing with the chat, no one can see what I type.

Is there a setting I can do in arma ui that will make it work?

Share this post


Link to post
Share on other sites
  • 0
Osaka    21

I can't look in the menu right now. I don't have Arma2 running on my crappy laptop :P

But maybe someone can have as look, if not I'll recheck here tonight once I'm home.

Share this post


Link to post
Share on other sites
  • 0
TronaldDump    0

I can't look in the menu right now. I don't have Arma2 running on my crappy laptop :P

But maybe someone can have as look, if not I'll recheck here tonight once I'm home.

Ok, thanks!

Double checked with the windows sound recording-thingy (you know the crappy software that's been around since win 95). Works fine.

Do you have a clue what might be wrong with the chat?

Share this post


Link to post
Share on other sites
  • 0
TronaldDump    0

Solved the mic problem!

I didn't notice that you had to switch the mic over from Storage mode to Mic mode (i am using a zoom recorder since I don't have a computer mic).

The text problem seem to have gone away now as well, but I haven't done anything.

Strange...Ah well!

Thanks for the help!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×