Jump to content
Server time: 2018-07-21, 00:29 WE ARE RECRUITING

Sign in to follow this  
HAGGLE

Not sure what I've missed (password?)

Recommended Posts

Hey,

Was looking forward to finally sitting down and starting my character on the server, I just noticed my whitelist app was accepted last night. The only problem I'm facing is a password needing to be entered when logging onto the server.. it says my player ID has been whitelisted, but it's quite possible I'm blind and missed something about having to wait for a password or something or I am just missing a step somewhere.. I dont know haha

-Mercy

Share this post


Link to post

Ah-HA! Thank you kindly, I knew there was just something I missed!

Share this post


Link to post
Guest DKQuake

This password isnt working for me. Im trying to log in by running arma 2 with only the dayzrp mod enabled, ive been whitelisted, and it says password is wrong.

Share this post


Link to post

This password isnt working for me. Im trying to log in by running arma 2 with only the dayzrp mod enabled, ive been whitelisted, and it says password is wrong.

no caps, no spaces

Share this post


Link to post

DKQuake : Do what Ethanorg said. Simply copy/paste the password in the box

Share this post


Link to post
Guest Slip

Khardia, stop derping ;)

Share this post


Link to post

Don't necro old threads from September last year, DKQuake. Make a new one.

Share this post


Link to post

Ohhh I was so happy for a sec when I saw OP... Until I realise :(

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×