Jump to content
Server time (UTC): 2020-08-06, 19:45
Sign in to follow this  
TheLamp1

Battle Eye Bad Service Version

Recommended Posts

20191127181144_1.jpg.dd2eb428fa503e097af85a0d90efce68.jpg

I have had this issue for over a week I have tried many things to try to fix it. I've reinstalled the game many times, I removed and uninstalled battleeye many times and things like that and I'm at the end of the line for what I can do and this might push me to being unable to play here and such so now I'm fishing for fixes

Share this post


Link to post
49 minutes ago, TheLamp1 said:

20191127181144_1.jpg.dd2eb428fa503e097af85a0d90efce68.jpg

I have had this issue for over a week I have tried many things to try to fix it. I've reinstalled the game many times, I removed and uninstalled battleeye many times and things like that and I'm at the end of the line for what I can do and this might push me to being unable to play here and such so now I'm fishing for fixes

Have you tried the guide out? 

 

Share this post


Link to post

yep done that sometimes things fix things temperately for a session but it never works for long and i have to try it or other combinations of things again 

Share this post


Link to post

I'll reach out for help. We'll try to find a solution. Hopefully a permanent one. 

@Rover

Share this post


Link to post

@TheLamp1 I am pretty sure you and I have tried to work through this before. Have you tried and gone through the fixes that battle eye suggests?

 

https://www.battleye.com/support/faq/

Share this post


Link to post

I'm not 100% but if i'm still good after a week then this might be the fix. so I went to the battle eye folder under dayz and uninstalled battle eye. then proceeded to delete the entire folder and also deleted DayZ_BE.exe fromt he dayz folder. then I proceeded to go to my AppData folder under local and deleted the BattleEye folder and Bohemia_Interactive on top of the two DayZ folders in there then I followed one of the guides in the link @Rover gave and deleted C:\Program Files (x86)\Common Files\BattlEye folder and just restarted the computer after and put the CF mod top of the list and DayZRP mod pack on the bottom of the mod list so any of that could have been the big fix but I'll keep this updated and might write this a biti better if it is the method that fixed it for good

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...