Jump to content
Server time (UTC): 2019-12-06, 04:46 WE ARE RECRUITING
Sign in to follow this  
WorldDeastroyer

Battle Eye Install Prompt Causing Game Crash

Recommended Posts

So i have been trying a few times over the past few weeks (have been on and off computer due to some IRL stuff and training) to get into the server (S1 and same problem with S2) and every time I get to the part where i should normally load into the server, DayZ crashes and I am prompted to Install Battle Eye, which is already installed.

I have tried everything I can think of from unsubscribing from Mods (Done Multiple Times), To deleting suggested folders (Again multiple times), to verifying game files through steam, to going as far as totally uninstalling and reinstalling the game + mods. Still get the same error when trying to get into a server. Not sure if anyone else has/is experiencing this issue, but any help or advice to help solve this problem would be greatly appreciated. I just want to fight Zombies <internal crying>

 

Attached is what shows up after the game closes (apologies if the text is a bit blurry to read)

Screenshot (13).png

Edited by WorldDeastroyer

Share this post


Link to post

Have you tried completely uninstalling BE then reinstalling it?

Share this post


Link to post

Please join our community discord @WorldDeastroyer, I have fixed both these issues before and may be able to assist. I'll need to screen share with you.

 

Follow the above to join the discord then send me a message.

Share this post


Link to post

This page can be closed, Took a few reinstall tries but I am able to play the game (CHernarus at the least.) THank you very much for the help Rover!

Share this post


Link to post

Closed per OP's request

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...