Jump to content

Cannot compile "world" script module!


Recommended Posts

Hi, so i've been having an issue where i have to play without mods at all because the game pops up with the error i just showed you. This is really annoying because everytime i have to start the game without mods and most servers use mods so i have to keep looking once i had to go for about 30 mins just looking for a non modded server, would truly appreciate some help. I'm still not whitelisted so i have some time to get help. Please this issue is so annoying. I have tried almost everything

. Veryfing game cache

.re installing while all the game files have been deleted too          those are mainly the most common ones there are more but i cant even name them...

Link to post

I had the same problem, I haven't played in a while so I had to get the mods for the server.

What I did was uninstall the game, (delete the whole DayZ folder in Steam Library) with all settings, log, etc.

I Downloaded  the game, installed it, went here https://steamcommunity.com/sharedfiles/filedetails/?id=1599372051 subscribed to all, then I arranged the mods the same order as in the steam list, CF first, DayzRP last. Waited for all mods to download and load. Sometimes you might need to force Steam to update DayZ/workshop etc. It worked for me.

EDIT: You are talking about DayzSA right? Cause just now I saw that your post in DayzRP MOD forum. I am confused a little.

Edited by TheSilent12
Link to post
  • Moderator

/moved to troubleshooting 

Link to post

Sorry Silent if i confused you, im still pretty new to DayZ and only manage to do the basics no base building etc. But the reason i posted my issue on DayzRP MODS is because my issue is being caused by a few mods only. i can play with other its just some that cause the issue to me. However, i have already tried your method but thank you for trying to help me out...

Edited by WiktooRek
Link to post
  • Sapphire

-Redacted-

Ensure all of your mods are up to date. If the game launches fine without mods then one of / multiple of the mods are an issue.

Edited by CrescentGent
Link to post
  • Sapphire
Just now, WiktooRek said:

-snip-

That was an old fix, ignore that one! See above for the updated.

Link to post

Yea, I had to disable some mods because i had to turn the game on and off to see what is the next error and i had at least 6 or more that were causing the issue before i could properly launch the game, so yeah i understand its the mods. But the mods that i had to disable were the ones i need to have to join the server once i get whitelisted...

Link to post
  • Sapphire

Gotcha, alrighty.

Would you be able to screenshot your mods list and paste it here?

Link to post
  • Sapphire
3 minutes ago, WiktooRek said:

-snip-

It's all good. Do you use the Steam launcher or DZSA?

I recommend DZSA, auto-loads the mods for you instead of having to select each one.

Edited by CrescentGent
Link to post
  • Sapphire
Just now, WiktooRek said:

-snip-

When the time comes that your whitelist is accepted, ensure that your Character name is put into the settings in the top right. 

All you do is load up DZSA, filter the server name and click play, it'll download the mods for you.

Link to post
  • Sapphire
Just now, WiktooRek said:

-snip-

Since Mr Moon has posted a video that obviously has caused some PR for the server, it'll take longer than usual. I'd expect a week or two max, if you donate I think 5 euro, your application gets pushed above those who haven't donated if that's a route you choose to take.

Wish you luck on the app! 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...