Jump to content

Server time (UTC): 2021-11-28 07:50

DayZ offline mode for cinematics


Recommended Posts

So before I wreck my game or get banned by BattleEye, I have few questions regarding offline mode:

1. Arkensor mode is the only offline mode that lets you spawn items etc? Is it the one I should use? - I've notice official offline mode doesn't have any commands etc.

2. BattleEye - should I shut it down somehow (explained in couple of guides) before going to offline mode?

3. Is the answer fron this thread enough for the mods used on DayZRP to work in offline mode?

I will be grateful for any tips that will help me in setting it up for some cinematics.

Thanks in advance,

Link to comment

1. Arkensor is the way to go

2. I personally dont even disable battleye, but its as easy as just renaming the BattleEye exe to something else

3. The mods need to be in your main directory and then a commandline is needed in the File that launches Community Offline mode (a BAT file i think which you can edit with Notepad or Notepad++) i think the command is [email protected];@randommod;@etc

 

Hope that helps

Edited by Daisy
Link to comment
2 hours ago, Daisy said:

1. Arkensor is the way to go

2. I personally dont even disable battleye, but its as easy as just renaming the BattleEye exe to something else

3. The mods need to be in your main directory and then a commandline is needed in the File that launches Community Offline mode (a BAT file i think which you can edit with Notepad or Notepad++) i think the command is [email protected];@randommod;@etc

 

Hope that helps

Allright so Arkensor offline mode is working just fine. I've also disabled BE for offline mode. The only problem I have is with getting the mods to work - for now I would like to add just the bmw mode. I've edited the bat file with notepad, add the dayzrp line and the bmw line, but nothing happens. Which directory you consider 'main' in the third answer? Should I copy the content of the automaticly dowloaded mods somewhere? In this line: [email protected];@randommod;@etc I should use full names of mods from folder like this: [email protected] Mod;@[CrSk] BMW 525i E34 ?

Link to comment
2 hours ago, DerrickStorm said:

Allright so Arkensor offline mode is working just fine. I've also disabled BE for offline mode. The only problem I have is with getting the mods to work - for now I would like to add just the bmw mode. I've edited the bat file with notepad, add the dayzrp line and the bmw line, but nothing happens. Which directory you consider 'main' in the third answer? Should I copy the content of the automaticly dowloaded mods somewhere? In this line: [email protected];@randommod;@etc I should use full names of mods from folder like this: [email protected] Mod;@[CrSk] BMW 525i E34 ?

So what you gotta do is copy the mods you want from the workshop folder into the main DayZ area, where Addons, Data and all that jazz is along with the Workshop folder itself,,and then add whatever that folder is named in the line

Link to comment
54 minutes ago, Daisy said:

So what you gotta do is copy the mods you want from the workshop folder into the main DayZ area, where Addons, Data and all that jazz is along with the Workshop folder itself,,and then add whatever that folder is named in the line

Everything is slowly starting to work. The only problem I have with the BMW mod is that when I put in original name which is @[CrSk] BMW 525i E34 (even in brackets " " ) it doesn't load up. When I change the folder name and launcher parameter to @BMW it does loadup but spawns cars without parts. It's a minor inconvenience, but maybe there's an easy fix for this?

Link to comment
  • Titanium
On 10/16/2019 at 10:05 PM, DerrickStorm said:

Everything is slowly starting to work. The only problem I have with the BMW mod is that when I put in original name which is @[CrSk] BMW 525i E34 (even in brackets " " ) it doesn't load up. When I change the folder name and launcher parameter to @BMW it does loadup but spawns cars without parts. It's a minor inconvenience, but maybe there's an easy fix for this?

Cars will always spawn w/o parts unless you got a script for it like the offline mode has 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...