Jump to content

Server time (UTC): 2021-11-28 09:03

S1 Vybor - Griefing - 08/10/2019, ???


Recommended Posts

  • Diamond

Server and location: S1, Vybor, Red house.

Approximate time and date of the incident (SERVER TIME): Since last restart. (Current time 20:07)

Your in game name: Wayne Rose

Names of allies involved: N/a

Name of suspect/s: N/a

Friendly/Enemy vehicles involved (if any): N/a

Additional evidence? (video/screenshot): aa897f2f03657a31dc14ee096c0e6525.jpg.01ae0811a73ef1ce4efce2d3c616c4ea.jpg

Detailed description of the events: So i logged off for the night yesterday around 00:00 server time and when i logged in today my base has been raided. Some of my stuff has been taken, fair enough, but they have changed every code lock there is inside my base.

Edited by EvanPVE
Link to comment
  • Administrator

Connection Logs:


06:11:41 | Player "Abraham Long" is connected
09:58:05 | Player "Abraham Long" has been disconnected

11:40:08 | Player "Solomon Yadin" is connected
15:31:16 | Player "Solomon Yadin" has been disconnected

Building Logs:


08:46:00 | Player "Abraham Long" destroyed combination lock with Hacksaw
15:03:15 | Player "Solomon Yadin" destroyed Fence with Hand Saw

Calling in the following people to post their Point of Views & any video evidence they may have:
@iplayb | Abraham Long | 
@SlyKestrel | Solomon Yadin | POSTED

Link to comment

Myself and @McDonald Seen that the base was open later in the day (Probably by @iplayb) and decided to go inside, I hacksawed the panel off of the fence but didn't do anything further than that, I really don't remember much of the situation it wasn't so important to me, but we definitely didn't change any codes, take anything from the base, or throw anything on the ground either, that's really my side of the story.

Edit: Also, I don't have any video footage of the situation

Edited by SlyKestrel
Link to comment

Can confirm, we entered the house as the front door and wooden gate was open. We tried to haxsaw our way into it (the top fence) but couldn't proceed, we attempted to open the codelocks but did not get the code. Again no footage on my end as it didn't seem like a notable event. 

Edited by McDonald
adding detail
Link to comment
  • Diamond

@Realize Considering that all the code locks were placed on the inside, the person most likely logged out inside my base. Could you check for anyone who logged out?

Link to comment
  • Diamond

@Realize Considering that both locks where placed on the inside, how would that be possible? You did check the logs from 00:00 to around 20:00 the 8th October 2019, right?

Link to comment
  • Administrator

I checked the 7th and the 8th for people that logged out inside your base and there was nobody that logged out in that position.

Link to comment

Yes, I sawed that lock off but I didn’t get to the barrel. I saw it over the fence but I couldn’t get to it and I ran out of tools. The lock was visible from the outside. I do not have video evidence. I didn’t touch any of the loot, however. The base was intact when I was there, so had to have been someone that was there after me. I understand the rules and I wouldn’t breach them, as I love playing on this server. Thank you.

Edited by iplayb
thought it was about a different location before I read the entire post. Thanks.
Link to comment
  • Diamond

@Realize How can it be possible that someone took all the code locks of (2 code locks), placed 2 of their own from the inside and no logs shows? Not even anyone logging out anywhere in the house.

If these logs are from the 7th i know for a fact that it wasn't them, because i rebuild the base after that raid.

Link to comment
  • Diamond

A team of staff members have reviewed this report thoroughly & have come to the conclusion that, due to lack of evidence provided, this report is world vs word. Without further evidence we cannot say whether this was or wasn't a case of malicious griefing, and as a result we cannot come to a final verdict one way or the other, and will will be marking the outcome of this report as inconclusive.

We apologise that this case could not be solved.

VERDICT: @iplayb + @SlyKestrel | Griefing | INCONCLUSIVE.

SIGNED: @Fae, @Hofer + @Samti

Link to comment
  • Bumblebee locked this topic
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...